Returns id of the color fill scheme element applied to the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- categoryId
- Type: Autodesk.Revit.DBElementId
The id of the category which the color fill scheme element belongs to.
Return Value
The id of the color fill scheme element.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |