GetColorFillSchemeId Method


View Get Color Fill Scheme Id Method

Returns id of the color fill scheme element applied to the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId GetColorFillSchemeId(
	ElementId categoryId
)

Parameters

categoryId ElementId
The id of the category which the color fill scheme element belongs to.

Return Value

ElementId
The id of the color fill scheme element.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also