Determines if there is a matching RebarPresentationMode for the current set of selected hidden and unhidden bars assigned to the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dBView
- Type: Autodesk.Revit.DBView
The view.
Return Value
The presentation mode that matches the current set of selected hidden and unhidden bars. If there is no better match, this returns RebarPresentationMode.Select.Remarks
If the presentation mode is not PresentationMode.Select for the view, this function returns the current mode.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |