FabricationHostedInfo Class


The fabrication hosted element information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public class FabricationHostedInfo : IDisposable
Visual Basic
Public Class FabricationHostedInfo _
	Implements IDisposable
Visual C++
public ref class FabricationHostedInfo : IDisposable

Remarks

A fabrication part may have a host, the FabricationHostedInfo stores the host information for the fabrication part.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBFabricationHostedInfo

See Also