GetPosition Method


Gets the position of the bending detail relative to its view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public static XYZ GetPosition(
	Element bendingDetail
)
Visual Basic
Public Shared Function GetPosition ( _
	bendingDetail As Element _
) As XYZ
Visual C++
public:
static XYZ^ GetPosition(
	Element^ bendingDetail
)

Parameters

bendingDetail
Type: Autodesk.Revit.DBElement
The bending detail for which we want to get the position.

Return Value

Returns the position of the bending detail relative to its view.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also