GetPosition Method


Rebar Bending Detail Get Position Method

Gets the position of the bending detail relative to its view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static XYZ GetPosition(
	Element bendingDetail
)

Parameters

bendingDetail Element
The bending detail for which we want to get the position.

Return Value

XYZ
Returns the position of the bending detail relative to its view.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also