IndexPoint Class


A point primitive consisting of one index.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public class IndexPoint : IndexPrimitive
Visual Basic
Public Class IndexPoint _
	Inherits IndexPrimitive
Visual C++
public ref class IndexPoint : public IndexPrimitive

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.DirectContext3DIndexPrimitive
    Autodesk.Revit.DB.DirectContext3DIndexPoint

See Also