Gets the pane with identifier %id%.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- id
- Type: Autodesk.Revit.UIDockablePaneId
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | no dockable pane has been registered with identifier id. -or- the dockable pane with identifier id has not been created yet. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |