DockablePane Constructor (DockablePaneId)


Dockable Pane(Dockable Pane Id) Constructor

Gets the pane with identifier %id%.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DockablePane(
	DockablePaneId id
)

Parameters

id DockablePaneId
Exceptions
Exception Condition
ArgumentException no dockable pane has been registered with identifier id. -or- the dockable pane with identifier id has not been created yet.
ArgumentNullException A non-optional argument was null
See Also