Identifies if a given bar in this rebar set is hidden in this view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- view
- Type: Autodesk.Revit.DBView
The view.
- barIndex
- Type: SystemInt32
The index of the bar from this rebar set.
Return Value
True if the bar is hidden in this view, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | barIndex is not in the range [ 0, NumberOfBarPositions-1 ]. |