Rebar
Is
|
Identifies if a given bar in this rebar set is hidden in this view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

Parameters
- view View
- The view.
- barIndex Int32
- The index of the bar from this rebar set.
Return Value
BooleanTrue if the bar is hidden in this view, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | barIndex should be in range [ 0, NumberOfBarPositions-1 ] and the bar at barIndex should be included. |