Value Property


The value of the property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool Value { get; set; }
Visual Basic
Public Property Value As Boolean
	Get
	Set
Visual C++
public:
property bool Value {
	bool get ();
	void set (bool value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException When setting this property: The input value is invalid for this AssetPropertyBoolean property.
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property: The asset property is not editable.

See Also