Value Property


Asset Property Boolean Value Property

The value of the property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Value { get; set; }

Property Value

Boolean
Exceptions
Exception Condition
ArgumentException When setting this property: The input value is invalid for this AssetPropertyBoolean property.
InvalidOperationException When setting this property: The asset property is not editable.
See Also