ExternalResourceMatchOptions Class


Represents match options used to filter external resources when listing them from external resource server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public class ExternalResourceMatchOptions : IDisposable
Visual Basic
Public Class ExternalResourceMatchOptions _
	Implements IDisposable
Visual C++
public ref class ExternalResourceMatchOptions : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBExternalResourceMatchOptions

See Also