PanelScheduleData Class


The PanelScheduleData class holds most of the data that describe the layout, appearance, and style of the rows, columns, and cells of a panel schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class PanelScheduleData : TableData
Visual Basic
Public Class PanelScheduleData _
	Inherits TableData
Visual C++
public ref class PanelScheduleData : public TableData

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBTableData
    Autodesk.Revit.DB.ElectricalPanelScheduleData

See Also