CanCategoryBeHiddenTemporary Method


Check if category can be temporarily hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public bool CanCategoryBeHiddenTemporary(
	ElementId elementId
)
Visual Basic
Public Function CanCategoryBeHiddenTemporary ( _
	elementId As ElementId _
) As Boolean
Visual C++
public:
bool CanCategoryBeHiddenTemporary(
	ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DBElementId
Id of the category to be checked

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also