CanCategoryBeHiddenTemporary Method


View Can Category Be Hidden Temporary Method

Check if category can be temporarily hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanCategoryBeHiddenTemporary(
	ElementId elementId
)

Parameters

elementId ElementId
Id of the category to be checked

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also