GetCustomHandleTag Method


Returns the tag of the handle. The type of the handle should be 'CustomHandle'.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public int GetCustomHandleTag()
Visual Basic
Public Function GetCustomHandleTag As Integer
Visual C++
public:
int GetCustomHandleTag()

Return Value

Returns the tag of custom handle.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException RebarConstrainedHandle is no longer valid. -or- The RebarConstrainedHandle is not of RebarHandleType 'CustomHandle'.

See Also