GetCustomHandleTag Method


Rebar Constrained Handle Get Custom Handle Tag Method

Returns the tag of the handle. The type of the handle should be 'CustomHandle'.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetCustomHandleTag()

Return Value

Int32
Returns the tag of custom handle.
Exceptions
Exception Condition
InvalidOperationException RebarConstrainedHandle is no longer valid. -or- The RebarConstrainedHandle is not of RebarHandleType 'CustomHandle'.
See Also