Equals Method (ThermalAsset)


Determines whether this thermal asset is equal to another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public bool Equals(
	ThermalAsset other
)
Visual Basic
Public Function Equals ( _
	other As ThermalAsset _
) As Boolean
Visual C++
public:
bool Equals(
	ThermalAsset^ other
)

Parameters

other
Type: Autodesk.Revit.DBThermalAsset
The thermal asset to compare with this one.

Return Value

True if the given thermal asset is equal to this one, otherwise false.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also