Equals Method (ThermalAsset)


Thermal Asset Equals(Thermal Asset) Method

Determines whether this thermal asset is equal to another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Equals(
	ThermalAsset other
)

Parameters

other ThermalAsset
The thermal asset to compare with this one.

Return Value

Boolean
True if the given thermal asset is equal to this one, otherwise false.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also