Checks whether a ForgeTypeId identifies a unit.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- unitTypeId
- Type: Autodesk.Revit.DBForgeTypeId
The identifier to check.
Return Value
True if the ForgeTypeId identifies a unit, false otherwise.Remarks
The UnitTypeId class offers unit identifiers.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |