Unit |
Checks whether a ForgeTypeId identifies a unit.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- unitTypeId ForgeTypeId
- The identifier to check.
Return Value
BooleanTrue if the ForgeTypeId identifies a unit, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The UnitTypeId class offers unit identifiers.