PointRelativeToPoint Class


Represents a point placed relative to another point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013

Syntax

C#
public class PointRelativeToPoint : PointElementReference
Visual Basic
Public Class PointRelativeToPoint _
	Inherits PointElementReference
Visual C++
public ref class PointRelativeToPoint : public PointElementReference

Remarks

For this release, the only workflow supported is that the point is placed coincident with the referenced host (a relative transformation of Transform.Identity).

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBPointElementReference
    Autodesk.Revit.DBPointRelativeToPoint

See Also