Identify whether the input points are distinct in XY location.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- points
- Type: System.Collections.GenericIListXYZ
The points set to be checked.
Return Value
True if all points are distinct after ignoring the elevations, otherwise false.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | There are no points in the input points set. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |