IsEqual Method


Checks whether this CompoundStructure is the same as another CompoundStructure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsEqual(
	CompoundStructure otherStructure
)
Visual Basic
Public Function IsEqual ( _
	otherStructure As CompoundStructure _
) As Boolean
Visual C++
public:
bool IsEqual(
	CompoundStructure^ otherStructure
)

Parameters

otherStructure
Type: Autodesk.Revit.DBCompoundStructure
A CompoundStructure.

Return Value

True if the two CompoundStructures are the same, and false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also