Compound |
Checks whether this CompoundStructure is the same as another CompoundStructure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- otherStructure CompoundStructure
- A CompoundStructure.
Return Value
BooleanTrue if the two CompoundStructures are the same, and false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |