RemoveEntry Method


Removes an entry whose parameter value is the same as the input from the scheme

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public void RemoveEntry(
	ColorFillSchemeEntry entry
)
Visual Basic
Public Sub RemoveEntry ( _
	entry As ColorFillSchemeEntry _
)
Visual C++
public:
void RemoveEntry(
	ColorFillSchemeEntry^ entry
)

Parameters

entry
Type: Autodesk.Revit.DBColorFillSchemeEntry
The entry to remove.

Remarks

The entry can not be removed if it is in use.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The entry cannot be removed from the scheme.
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also