RemoveEntry Method


Color Fill Scheme Remove Entry Method

Removes an entry whose parameter value is the same as the input from the scheme

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveEntry(
	ColorFillSchemeEntry entry
)

Parameters

entry ColorFillSchemeEntry
The entry to remove.
Exceptions
Exception Condition
ArgumentException The entry cannot be removed from the scheme.
ArgumentNullException A non-optional argument was null
Remarks
The entry can not be removed if it is in use.
See Also