AsValueString Method


Gets the table cell value as a string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public string AsValueString(
	int row,
	int column
)
Visual Basic
Public Function AsValueString ( _
	row As Integer, _
	column As Integer _
) As String
Visual C++
public:
String^ AsValueString(
	int row, 
	int column
)

Parameters

row
Type: SystemInt32
The table row.
column
Type: SystemInt32
The table column.

Return Value

The table cell value as a string.

See Also