This method adds fabrication information to the given elements.
Namespace: Autodesk.Revit.DB.Steel
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- aDoc
- Type: Autodesk.Revit.DBDocument
Document containing the given elements ids.
- elementIds
- Type: System.Collections.GenericIListElementId
Ids of the elements to which we want to add fabrication information.
Return Value
Ids of the elements for which we couldn't add fabrication information.Remarks
You can add fabrication information to connections, beams, columns, braces, walls, floors and foundations.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |