GetDamperName Method


Gets the damper name from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017 Subscription Update

Syntax

C#
public string GetDamperName(
	int damperId
)
Visual Basic
Public Function GetDamperName ( _
	damperId As Integer _
) As String
Visual C++
public:
String^ GetDamperName(
	int damperId
)

Parameters

damperId
Type: SystemInt32
The damper identifier.

Return Value

The damper name.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The damper does not exist.

See Also