GetDamperName Method


Fabrication Configuration Get Damper Name Method

Gets the damper name from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetDamperName(
	int damperId
)

Parameters

damperId Int32
The damper identifier.

Return Value

String
The damper name.
Exceptions
Exception Condition
ArgumentException The damper does not exist.
See Also