Creates a new AddInCommandBinding.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- revitCommandId
- Type: Autodesk.Revit.UIRevitCommandId
The Revit command id to identify the command handler you want to replace.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Thrown when uiApplication or revitCommandId is a null reference (Nothing in Visual Basic). |
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown when the given command already has been bound. |