UIControlled |
Creates a new AddInCommandBinding.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- revitCommandId RevitCommandId
- The Revit command id to identify the command handler you want to replace.
Return Value
AddInCommandBinding
Exception | Condition |
---|---|
ArgumentNullException | Thrown when uiApplication or revitCommandId is . |
InvalidOperationException | Thrown when the given command already has been bound. |