HookOrient1 Property


The orientation of the hook at the end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public RebarHookOrientation HookOrient1 { get; set; }
Visual Basic
Public Property HookOrient1 As RebarHookOrientation
	Get
	Set
Visual C++
public:
property RebarHookOrientation HookOrient1 {
	RebarHookOrientation get ();
	void set (RebarHookOrientation value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also