TextNote Class


A class representing text note annotations in Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class TextNote : TextElement
Visual Basic
Public Class TextNote _
	Inherits TextElement
Visual C++
public ref class TextNote : public TextElement

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBTextElement
      Autodesk.Revit.DBTextNote

See Also