Get Method


Gets the internal origin for the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020.2

Syntax

C#
public static InternalOrigin Get(
	Document document
)
Visual Basic
Public Shared Function Get ( _
	document As Document _
) As InternalOrigin
Visual C++
public:
static InternalOrigin^ Get(
	Document^ document
)

Parameters

document
Type: Autodesk.Revit.DBDocument
Revit document from which to get the internal origin.

Return Value

The internal origin of the document.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also