Checks if the RebarContainer has this item as one of its members.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pItem
- Type: Autodesk.Revit.DB.StructureRebarContainerItem
The item to be checked if RebarContainer has it as one of its members
Return Value
True if RebarContainer has this item as one of its members, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |