Remove custom data from the fabrication part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- customId
- Type: SystemInt32
The identifier of the custom data field to remove.
Return Value
Returns true if the type was found and removed. The type will not be removed if it is not an optional type.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The custom data does not exist on the part. |