RemovePartCustomData Method


Fabrication Part Remove Part Custom Data Method

Remove custom data from the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool RemovePartCustomData(
	int customId
)

Parameters

customId Int32
The identifier of the custom data field to remove.

Return Value

Boolean
Returns true if the type was found and removed. The type will not be removed if it is not an optional type.
Exceptions
Exception Condition
ArgumentException The custom data does not exist on the part.
See Also