A copy of the ExportFontInfo for the font's ExportFontKey.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- fontKey
- Type: Autodesk.Revit.DBExportFontKey
Return Value
A copy of the ExportFontInfo.Remarks
When getting this property, it returns a copy of the ExportFontInfo from the table. In order to make changes to the ExportFontInfo and use those settings during export, set the modified ExportFontInfo back into the table using the same key.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | When getting this property: An entry with the given key is not present in the table. |