Deletes the existing entity created by %schema% in the element
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- schema
- Type: Autodesk.Revit.DB.ExtensibleStorageSchema
Schema used for creation of the entity
Return Value
True if entity was deleted, false if entity didn't existExceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Writing of Entities of this Schema is not allowed to the current add-in. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |