IsSchedulableField Method


Checks whether a non-calculated/non-combined field is eligible to be included in this schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public bool IsSchedulableField(
	SchedulableField schedulableField
)
Visual Basic
Public Function IsSchedulableField ( _
	schedulableField As SchedulableField _
) As Boolean
Visual C++
public:
bool IsSchedulableField(
	SchedulableField^ schedulableField
)

Parameters

schedulableField
Type: Autodesk.Revit.DBSchedulableField
The field to check.

Return Value

True if the field may be included in the schedule, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also