IsSchedulableField Method


Schedule Definition Is Schedulable Field Method

Checks whether a non-calculated/non-combined field is eligible to be included in this schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSchedulableField(
	SchedulableField schedulableField
)

Parameters

schedulableField SchedulableField
The field to check.

Return Value

Boolean
True if the field may be included in the schedule, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also