Checks whether a bar is included at the specified position.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- barPosition
- Type: SystemInt32
A bar position index between 0 and NumberOfBarPositions-1.
Return Value
Returns true if the bar at the specified position is included, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | barPosition is not in the range [ 0, NumberOfBarPositions-1 ]. |