MinimumWidth Property


When %dockPosition% is anything other than floating, the minimum width to use for the pane. Default is 200 pixels.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020

Syntax

C#
public int MinimumWidth { get; set; }
Visual Basic
Public Property MinimumWidth As Integer
	Get
	Set
Visual C++
public:
property int MinimumWidth {
	int get ();
	void set (int value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for minimumWidth is not positive.

See Also