MinimumWidth Property


Dockable Pane State Minimum Width Property

When %dockPosition% is anything other than floating, the minimum width to use for the pane. Default is 200 pixels.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int MinimumWidth { get; set; }

Property Value

Int32
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The given value for minimumWidth is not positive.
See Also