Removes the externally tagged geometry object by its external ID from this DirectShape.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- externalId
- Type: Autodesk.Revit.DBExternalGeometryId
The external ID of the externally tagged geometry that should be removed.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The externally tagged geometry with the input externalId is not present in this DirectShape. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |