Returns the offset for the specified split crop region.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- regionIndex
- Type: SystemInt32
Index of the split crop region (numbering starts with 0).
Return Value
A vector in model space representing the offset which is applied to the split crop region's boundary.Remarks
The points in the split crop region's boundary are not in model space. Add the offset returned by this method to each point in the crop region's boundary to transform the points into model space coordinates.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The provided region index is invalid. |